You are Unregistered, please register to gain Full access.    
«•»World-Satellite Forum«•»  
Old 20-11-2012, 20:58   #1
 
BANNED
Join Date: Aug 2010
Posts: 1,313
Thanks: 3,106
Thanked 2,519 Times in 900 Posts
Users Flag!
Default Latest xy-VSFilter

xy-VSFilter 300211
[Only Registered Users Can See LinksClick Here To Register]

xy-VSFilter 300211 x64
[Only Registered Users Can See LinksClick Here To Register]

xy-VSFilter 300211 x64 Installer
[Only Registered Users Can See LinksClick Here To Register]

xy-VSFilter 300211 Installer
[Only Registered Users Can See LinksClick Here To Register]
eniz9 is banned   Reply With Quote
Old 22-07-2013, 21:15   #2
 
BANNED
Join Date: Aug 2010
Posts: 1,313
Thanks: 3,106
Thanked 2,519 Times in 900 Posts
Users Flag!
Default Re: Latest xy-VSFilter

*Requires madVR 0.86.9+ or other compatible Subtitle Consumer.

*Fixes a bug in the previous installer which caused both xy-VSFilter & XySubFilter to
be uninstalled together instead of separately.

*If you already ran the previous installer, you must uninstall first before running this one.

[Only Registered Users Can See LinksClick Here To Register]

[Only Registered Users Can See LinksClick Here To Register]

[Only Registered Users Can See LinksClick Here To Register]
eniz9 is banned   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



 

Powered by vBulletin®™
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2013 World-Satellite™
All Rights Reserved™