You are Unregistered, please register to gain Full access.    
«•»World-Satellite Forum«•»  
Old 05-03-2017, 16:49   #1
 
MEMBER
Join Date: Mar 2017
Posts: 3
Thanks: 0
Thanked 2 Times in 2 Posts
Users Flag!
Default Amiko Alien 8900 rebooting constanly

Hi,

My amiko alien 8900 is constantly rebooting automatically when a channel is playing. The receiver works fine if no channel is playing, once I choose a channel the receiver reboots within 2 seconds and is allways like this.

Can someone help me with this ?

Thank You.
moursika
moursika is offline   Reply With Quote
The Following User Says Thank You to moursika For This Useful Post:
max (05-03-2017)
Old 05-03-2017, 17:14   #2
 
ADNEN78's Avatar
 
MEMBER
Join Date: Aug 2015
Location: Tunisia
Posts: 114
Thanks: 1,932
Thanked 179 Times in 73 Posts
Users Flag!
Default Re: Amiko Alien 8900 rebooting constanly

Code:
Hidden Content! [Only Registered Users Can See LinksClick Here To Register]
TRY TO UPDATE IT WITH LE LAST FIRMWARE OR RESET AND LOAD A NEW CHANNEL LIST
ADNEN78 is offline   Reply With Quote
The Following User Says Thank You to ADNEN78 For This Useful Post:
max (05-03-2017)
Old 05-03-2017, 20:43   #3
 
MEMBER
Join Date: Mar 2017
Posts: 3
Thanks: 0
Thanked 2 Times in 2 Posts
Users Flag!
Default Re: Amiko Alien 8900 rebooting constanly

Code:
Hidden Content! [Only Registered Users Can See LinksClick Here To Register]
Thank you for your help on this.

I have downloaded from Amiko support site and installed the last version I guess. In regards to the channel list I have performed a search and is still rebooting.

Thank you.
Moursika
moursika is offline   Reply With Quote
The Following User Says Thank You to moursika For This Useful Post:
ADNEN78 (07-03-2017)
Old 07-03-2017, 10:27   #4
 
Nowso's Avatar
 
MEMBER
Join Date: Jul 2015
Location: ireland
Posts: 9
Thanks: 10
Thanked 8 Times in 4 Posts
Users Flag!
Default Re: Amiko Alien 8900 rebooting constanly

are you using spark or enigma 2
i had an issue the other week with it going on and off menu and couldnt watch anything..

in the end i reinstalled a different enigma 2 image a hyperion
and then loaded the spark rescue image and reloaded everything

the box had slowed and the remote was part of the issue i believe 2

working better now
Nowso is offline   Reply With Quote
Old 07-03-2017, 14:25   #5
 
MEMBER
Join Date: Mar 2017
Posts: 3
Thanks: 0
Thanked 2 Times in 2 Posts
Users Flag!
Default Re: Amiko Alien 8900 rebooting constanly

Code:
Hidden Content! [Only Registered Users Can See LinksClick Here To Register]
Hi @nowso,

Thank you for your input on this.

Is there anyway you can help me with that process ?

I am using Spark. It shows spark when the box is loading.

Thank you so much for your help.
Daniel Duarte
moursika is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



 

Powered by vBulletin®™
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2013 World-Satellite™
All Rights Reserved™