You are Unregistered, please register to gain Full access.    
«•»World-Satellite Forum«•»  
Old 09-07-2014, 19:36   #1
 
BANNED
Join Date: Sep 2010
Posts: 6,770
Thanks: 112
Thanked 5,864 Times in 3,296 Posts
Users Flag!
Default Prismcube Ruby Developer Version V1.7.5 6/19/2014

Prismcube Ruby Developer Version V1.7.5 6/19/2014

[FIXED] Bugs on EPG loading

Known Issues
[UNRESOLVED] PIP stability in fast scan fav group and scrambled channels
[UNRESOLVED] Having trouble to connect to hidden wifi network
[UNRESOLVED] Blind scan missing
[UNRESOLVED] XBMC upgrade to Gotham


v1.7.4 is temporarily unavailable to download from the server because a serious bug found in the image.
We will try to fix it V1.7.5 ASAP. update_ruby_DEV_1.7.5_20140619.zip [Only Registered Users Can See LinksClick Here To Register]
ZYGA is banned   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



 

Powered by vBulletin®™
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2013 World-Satellite™
All Rights Reserved™